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MEETING LOCATION CHANGE:
Whittier Senior Center - behind
Community Center
See Info on Page 4
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This original wood-cut engraving is titled
"HEARTS AND HANDS ST. VALENTINES DAY",
published in "Harper's Weekly" February, 1863.
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ROCKHOUNDER
The Prez Sez:

F

ebruary is already here, the month of Valentine’s to our
special some ones. It is also the start of Rockgabbers and
the official start to ―organized‖ field trips. Read further in the
bulletin for the destination.
Winter has finally arrived, temperatures actually in the forties
(for Southern Californians this is cold). It is rainy and wet. All
the elements that here means winter. It will make going on field
trips interesting to say the least. Of course I’ve been on trips
where the day before the desert was its usual brown and tan and
in the morning after a night of rainfall there was a greenish cast
to the landscape. There was also the time that when I peeked out
of the tent the next morning everything was white. You never
saw camp broken down and people leaving so fast. A trip
through the Cajon Pass was closed due to heavy snows shortly
after Marcia & I and Vern & Sylvia had passed through.
There will be a new series of projects for those who want to
master silver work. What does Tony have planned for this
session series of work? To find out there should be an article
somewhere in this bulletin. If not you’ll just have to come to the
workshop to find out.
And the program is about a birthstone. Since the month is
February the birthstone is amethyst. However in this case the
birthstone looks very much like the January birthstone, garnet.
So I hope to see you at the meeting! Enjoy the month!
Somewhere in California
Joe Goetz
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WGMS General Meeting
Thursday, February 22, 2007
at 7:30 PM
LOCATION CHANGE!!!
Whittier Senior Center
(behind Community Center)
Garnets! (Take 2)

T

he January program was going to be on garnets, the January gemstone,
but our speaker was sick that day. Marcia is better now and will be
presenting her special program at the February meeting instead. She will also
be bringing samples of different kinds garnet to look at, not to take home
though.
Hope to see you there.
Izzie

What is a Rockhound?
by Cecilia Duluk

W

hat is a rockhound? He is a special breed--a hunter, collector and
craftsman. He loves Nature’s hills--but is always trying to bring them
home! He appreciates natural beauty--but is never satisfied until he has
polished it! He is a safety-minded citizen--but is willing to scale a mile-high
cliff for that special specimen.
A rockhound has the natural swapping instincts of a pack-rat, the agility of a
mountain goat, the generosity of a philanthropist, the immunity to rain of a
duck and the perseverance and patience of a Job (especially when that crystal
is impossible embedded in that vug!)
A rockhound has a house whose rooms are overflowing with rocks over every size and shape--filling display cases, tables, chairs, drawers, kitchen, sink
and basement. The big ones crowd his porch, backyard, garage. You can always recognize his car by its sagging axle and its thick coating of dust!
Continued on Page 11
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Rockgabbers!!!

T

he January project was a circle loop
bracelet. Everybody worked on their
bracelets, and very attractive bracelets
they were. We were glad to see Annemarie join our group, and although she had
not done silverwork before, everybody
helped her and she learned the basic techniques quickly. People who are new to
this phase of the hobby should not be
afraid to come to the meetings and learn.

January Project

The next meeting will be on February 25th at the Turner’s home.
The February project will be a teardrop necklace. This is a complicated
looking necklace, but is surprisingly simple to make, especially after being
shown a couple of ―tricks of the trade‖.
The materials required are:
48 inches of 16 gauge silver wire
16 inches of 18 gauge silver wire.
The tools required are:
¾ inch mandrel
3/16 inch mandrel
Chain nose pliers
Small hammer and block
Butane torch.

February Project

If you don’t have the materials, don’t worry because I have some silver that
you can buy, and tools that you can borrow.
As always we conclude our work sessions with a pot luck dinner. I look forward to seeing everybody at Rockgabbers.
Tony Fender
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January Field Trip Report
Quartzsite
January 26-28, 2007

I

don't know if I've mentioned this before, and if I have, then sorry about
that, but I think that Quartzsite is a lot of fun. Between field trips and
rockhound shopping, what's not to like.
Last year, I did 95% field trips and 5% shopping (still spent a bunch of money.) This year it was more like 50/50. I arrived Friday morning and looked
for the Whittier/Pasadena camp. The advance group was supposed to have
arrived earlier in the week and put out signs. However, they were
nowhere to be found. Instead I found a likely location off Dome Rock Road
and set up camp by myself.
This year I had a shopping list of things to buy and things to do. First on the
agenda was a visit to Pow-Wow/QIA. This is the weekend when the local
Quartzsite Rock Club, The Roadrunners, put on their gem show and lead
field trips to nearby collecting areas. They always have nice display cases
and raffle prizes (we won a prize last year.) There seemed to be a few less
venders this year but I still found plenty to spend my money on. I ran into
Stan "The Opal Man" McCall, one of our venders, and John Fults, editor of
the Delvers bulletin. The next familiar face was Eva Niedbalec who was
leading a delegation of Palomar "hounders." Turns out, they were camped
about 100 yards from where I had set up the tent trailer. And finally, I was
able to connect with Chris and Marlena Kyte from the Pasadena Club.
Chris and Marlena were staying at a hotel nearby (not in Quartzsite) and
were interested in going to collect limonite cubes at the Blythe Airport
location (the local club field trip to this site had been canceled.) I offered to
take both of them and the Palomar group to the limonite location, and so
Saturday morning, off we went.
Chris & Marlena, the Palomar group and I headed back into California for a
few hours of limonite collecting. Arriving at the collecting area, everyone
scattered in different directions, having equally good success. One of the
Palomar guys found a cube about 1-1/2 inch across which was immediately
dubbed "cubezilla" (just so you know, it was found close to where we
parked, which supports Kathy Valle's notion that the best stuff is usually
right by the car.) It was definitely of a good size.
About noon we felt we had enough so it was off to the Dome Rock Road
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alunite location. Again, material was had by all, though in somewhat smaller
quantities. The Kytes invited us to join them in Brenda, Arizona for an
all-you-can-eat fish dinner at the Black Rock Cafe. We did and it was pretty
good. Back at camp, the Palomar Club got a roaring campfire going (as you
are no doubt aware, in my humble opinion a field trip isn't complete without
a campfire.) We enjoyed good weather throughout the weekend and enjoyed
excellent campfires each night (many thanks to the Palomar hounders.)
Sunday morning: The Quartzsite Roadrunners had advertised a special guided field trip to one of their several claims, this one to a jasper/agate area
north of Brenda, Arizona. The field trip was led by the man locally known as
"The Prospector" and who had originally discovered this site. On the way,
one vehicle got hung up on a large boulder, largely due to "pilot error." With
about 30 people watching (sort of like a CalTrans Project) we dug him out
then towed him off the rock.
The collecting area was up in some low hills and there were prominent seams
of jasper and layers of large amygdules/geodes of agate with various colors,
patterns and fortifications. Several productive and pleasant hours were spent
here, and needless to say, excellent cutting material was collected. This is a
fine collecting location and I look forward to coming back here, maybe next
year. My thanks to the Quartzsite Gem Club for leading us on a good trip.
We finished the afternoon at several of the Quartzsite shows. At Tyson
Wells, I stopped in at the booths of Cheri George and Susie Martin
(Jewelry... By George). just around the corner I found Cheryl and Chris
(Gems by Hill). I also ran into another friend that I seldom get to see
anymore, Sue Hickman. She looked well and we were able to do a little
"catch-up". The day ended at Carl's Jr. with Bob Fitzpatrick, the former
CFMS Field Trip South leader. Bob sells at Desert Gardens and is always fun
to spend time with (leads good field trips, too.)
Monday included a brief visit to a local location for geodes where a few nice
specimens were collected, some with amethyst crystals inside. And finally
the final mad dash back home.
Quartzsite is always fun for me and this year was no exception. The weather
cooperated and the collecting was good. And of course the rockhound
tailgates were great as well. I am aware that a few people from our various
clubs showed up for day trips but we were not able to connect. That is the
nature of Quartzsite as a field trip, though, everyone basically does their own
thing.
JValle
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Indian Pass Road
February 17-19, 2007
(President's Day Weekend)

W

hittier & Pasadena Clubs will joining with the North Orange County
rockhounds for a field trip to this classic collecting area for
dumortierite, petrified palm wood, agate and jasper, and maybe geodes.
Indian Pass Road is about 20 miles west of Yuma, AZ, on S-34 (Ogilby
Road). For campers, we will be staying on Indian Pass Road (see maps).
Turn west off Ogilby Road and follow the WGMS/PLS, or NOC signs to
camp (about 1 to 2 miles.) For those who would rather camp out at a motel,
Yuma is about 20 miles away with several motels to choose from. Each day
we will be going to different collecting areas. All trips will leave between
8:00 - 9:00 a.m. (California time) from the campsite.
VEHICLES: The roads to the campsite should be okay for most cars, trailers
and motor homes. From the campsite to the collecting areas, 4wheel drive or
high clearance vehicles are recommended but not necessary.
TOOLS: Collecting bags and boxes, digging tools, rock hammers, eye gear,
spray water bottles, etc.
SAFETY CONCERNS: Do not lick the rocks, use sun screen when needed,
stay away from rattlesnakes, use bug spray, be aware of flash floods, be
aware of things around you, team up with a buddy and don't get lost.
WEATHER: We are planning on nice weather, sunny days; cool, clear, star
filled nights. But remember, the weather is unpredictable so be prepared and
bring extra clothes just in case.
GENERAL INFORMATION: Bring your food, lots of water, cell-phone,
walkie-talkies, GPS, first aid kit, camera, flashlight and lots of firewood. In
the evenings we will all join together and have a good old time around the
campfire (weather permitting).
NOTE: This trip is open to all rockhounds that agree to abide by the AFMS
Code of Ethics, the directions of the field trip leader, and practice safe
rockhounding. A Consent and Assumption of Risk Waiver of Liability form
must be signed upon arriving at the campsite.
FOR MORE INFO CONTACT: Jay Valle, (626) 934-9764
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CAMP

Ogilby Rd.
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Easy-To-Use Free Programs
for Digital Camera Users
By Don Edrington

A

lot of folks became digital camera owners over the holidays and
immediately entered the world of do-it-yourself photo-editing — a
world which didn’t exist when they took snapshots on film.
All digital cameras come with programs that allow you to crop and resize
photos, along with tools for letting you correct things such as brightness,
contrast, and ―red eye.‖ However, these programs vary from camera to
camera and there is little consistency in how they work. Nonetheless, there is
one easy-to use program that simplifies these tasks and which is free to
everyone. Irfanview can be downloaded from www.irfanview.com. Be sure
to download all the free “plug-ins‖ as well.
When installing Irfanview you will be asked which file name extensions you
want associated with the program. Choose JPG. This will ensure that
doubleclicking any JPG file (the image format generated by most digital
cameras) will open the picture in Irfanview.
If an image is too large to be seen completely on your screen click the Minus
Sign icon to reduce the screen view to a manageable size.
To crop a photo (i.e.; select the important part and eliminate the superfluous)
use your cursor to draw a rectangle around the part you want to save. Then
click the Scissors icon. Next click the Clipboard icon and your selection will
reappear without the extraneous background.
Next click Image>Resize/Resample, and you will find options for changing
the picture’s physical size in pixels, centimeters, or inches. Here is where you
will also choose a DPI (dots per inch) resolution. For viewing the photo on a
monitor 96 DPI is adequate. For printing the picture with an inkjet printer,
use 300 DPI or higher.
To improve a photo’s colors, click on Image>Enhance Colors. Two
thumbnails of the image will appear. As you experiment with the slidingscale
color and brightness options, the second thumbnail will change accordingly.
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Click OK to see the full-size results. If you are not satisfied, Edit>Undo
(Ctrl+Z) will let you start over.
When you are satisfied, click File>Save As and give the picture a new name.
By default, this will save a JPG at a slightly lower quality of resolution and
smaller file size. To maintain the original file size and resolution, checkmark
Show Options Dialog and set the slide indicator to 100/Best.
To correct camera flash ―red eye,‖ draw a rectangle around each eye and then
click Image>Red Eye Reduction.
By going to Options>Set File Associations you can tell Irfanview to
recognize other image formats. This means if someone sends you, say, a PSD
(Adobe Photoshop) file, Irfanview will open it and let you change it to a JPG
by doing File>Save As and choosing JPG under ―Save As Type.‖
The program has many other features — too many to list here. One of the
coolest is “Irfanview Thumbnails,” which gives a miniature view of all
pictures in a folder and which lets you select certain ones to be printed out as
a single file. Hold down Ctrl while you click the thumbnails you want for the
group print-out.
From San Diego’s North County Times 12/31/06, Via NOC News, 2/07

What is a Rockhound?
Continued from page 5

A rockhound is generally considered an ODD-BALL by non-rockhounds, a
nuisance by farmers and quarry superintendents, an UNLIMITED
SUPPLIER by jewelry loving wives and a BOON COMPANION by other
rockhounds!
What is a rockhound? he is a POLITICIAN--with a mineral club
ambassadorship, a VISIONARY--with a diamond saw, a PIONEER--in a
station wagon, a WORLD EXPLORER--in his own back yard! But most of
all, the ROCKHOUND is a person who searches for, finds and cherishes
forever those bits of chemical beauty called Rocks and Minerals, which
afford him a glimpse of INFINITY ON A SHELF!
The Rockpile, via Arrowhead News, via Rockwood Rockhound News 2/03
Page 11

The Rockhounder

February 2007
Field Trip Ethics

T

he following list is for new field trippers and old hands alike.

1.

You are part of a group and must do what is best for the group.

2.

Sign the attendance sheet, it provides needed information in case of
emergency.

3.

If you arrive early, do not go out on your own, unless you clear it with
the leader.

4.

Don't expect to go to the collecting area until the appointed day.

5.

Let your field trip leader know early if you need a ride to the collecting
area.

6.

If you need fuel or other supplies, inform the leader before leaving.

7.

When caravanning, always be courteous when using your CB.

8.

Respect the leader's knowledge of the area when they limit the caravan
to certain types of vehicles.

9.

When caravanning, always maintain adequate space between vehicles to
accommodate passing vehicles.

10. Jeopardize no one by taking chances, such as climbing steep hills, going
into mines, etc.
11. Stay with the group, do not go off on your own.
12. Let the leader know if you want to leave the group or camp.
13. Keep your pets and children under control. Clean up all pet doo doo.
14. Don't ever move another persons gear or material so you can dig, unless
invited to share the diggings. Tools left in a digging mark another
person’s claim, even overnight.
15. Do not expect to share more material than you helped to dig.
16. Don't expect another to carry your rocks. If they offer, consider their
load of material first.
17. Have a good time and enjoy your hobby.
Source: Gems of the Rogue 6/06, via Deming Rock Chips 11/06
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Geologist

From Uncyclopedia, the content-free encyclopedia.

G

eologists are 'scientists' with an unnatural obsession with rocks and
alcohol. Often too stupid to do proper science like chemistry or
physics, geologists instead devote their time to mud-worrying, volcano
spotting and high-risk coloring in.
One of the main difficulties in communicating with geologists is their belief
that a million years is a short amount of time. Consequently, such abstract
concepts as "Tuesday Morning" and Lunchtime are completely beyond their
comprehension.
To spot a geologist in the wild, look for:
Socks worn with sandals, unless the wearer is German.
Hand-lens, compass, pen-knife, handcuffs etc. tied round neck with
string.
Ownership of a pet rock (in the case of paleontologists, this will be their
closest friend).
Over enthusiasm on the subject of dinosaurs.
Someone explaining to airport security that a rock hammer isn't really a
weapon.
Takes photos, includes people only for scale, and has more pictures of
rock hammer and lens cap than of his family.
Someone with collection of beer cans/bottles rivals the size of his rock
collection.
Someone who brings beer instead of water when hiking.
Someone with unnatural amounts of facial hair and wears lots of polar
fleece.
Someone whose lunch consists of rocks, instead of ordinary bread.
Someone who consumes tonsil-killing chili for dinner every night of the
week, and warms it up in a can on the drill rig engine block.
Often has hair in a pony-tail (this applies to male or female geologists).
If you remain unsure, ask the subject to draw an annotated diagram of a trilobite. A true geologist will immediately reach for their waterproof notebook this is your opportunity for escape.
"Geologists rock!" -- Oscar Wilde
"I don't need this schist! I'm hung like a horst!" -- William "Strata" Smith
"Have a gneiss day!" -- Anonymous
http://uncyclopedia.org/wiki/Geologist
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Upcoming CFMS Gem Shows
Feb 16-25

Indio, CA. San Gorgonio Mineral & Gem Society
Riverside County Fair & National Date Festival
Gem & Mineral Building Bldg #1,
46-350 Arabia Street
Hours: 10 am - 10 pm

Mar 3-4

Arcadia, CA. Monrovia Rockhounds
Los Angeles County Arboretum & Botanical Garden
301 N. Baldwin Ave.
Hours: 9 - 4:30 both days

Mar 3-4

Ventura, CA. Ventura Gem & Mineral Society
Seaside Park, Ventura County Fairgrounds,
10 W. Harbor Blvd.
Hours: Sat. 10 - 5; Sun. 10 - 4

Mar 9-11

Stoddard Wells, CA. Victor Valley Gem & Mineral Club
Held off Stoddard Wells Road in Apple Valley
Tailgate Map (Google): N34.670650 W117.108983

Mar 10-11

Escondido, CA. Palomar Gem & Mineral Club
Army National Guard Armory
304 Park Avenue, Escondido, CA
Hours: Sat 10-5, Sun 10-4

Mar 10-11

San Marino, CA. Pasadena Lapidary Society
San Marino Masonic Center
3130 Huntington Drive
Hours: Sat. 10-6 Sun. 10-5

Mar 16-18

San Bernardino, CA. Orange Belt Mineralogical Society
Western Regional League Ballpark,
6707 Little League Drive
Hours: Fri, Sat. 9 a.m. to dusk; Sun. 9 - 4

Mar 23-25

Bakersfield, CA, San Joaquin Valley Lapidary Society
Indoor Show/Outdoor Tail Gate,
Kern County Fairgrounds
Hours: Fri. 9 - 8; Sat. & Sun. 9 - 5
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WGMS MEETING LOCATION!
Whittier Community Center
7630 Washington Ave. Whittier

Editor: Jay Valle, 1421 Latchford Avenue, Hacienda Heights, CA 91745
Home: (626) 934-9764; E-Mail: res19pnb@verizon.net
Bulletin exchanges are welcome and should be sent to the editor.
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Meeting Date: February 22, 2007 at 7:30 PM
Location: Whittier Senior Center
(see page 4 for information)

Whittier Gem and Mineral Society, Inc.

Editor: Jay Valle, 1421 Latchford Ave.
Hacienda Heights, CA 91745

Post Office Box 865, Whittier, California 90608-0865

